MacUsers assistance by MacUsers
 
AccueilFAQRechercherS'enregistrerConnexion

Partagez | 
 

 Plus de son .

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Perceval
MacUser
avatar

Messages : 5
Date d'inscription : 07/01/2011

MessageSujet: Plus de son .   Mer 9 Fév - 5:55

Bonjour .
Voilà , je n'ai plus de son sur mon Mac mini car plus de pilote (Enfin je pense )
Les détails :

Il y a bien longtemps j'avais essayé pro tools via un émulateur de carte son qui n'avait pas fonctionné .Et depuis lorsque j'installais un logiciel en rapport avec le son j'avais un message d'érreur qui incriminait " N-Mon.kext " mais tout allait bien .

Jusqu'a hier ou je me suis entêté à faire tourner ma Mbox1 via émulateur alors qu'il n'y a pas de driver dévellopé pour Snow .
Je suis retourné sous le dit programme et j'ai trouvé ces lignes de commande à taper si il y avait un problème avec N-Mon.kext :

sudo chown -R root:wheel /System/Library/Extensions/N-Mon.kext
sudo chmod -R 755 /System/Library/Extensions/N-Mon.kext

Ma Mbox semble réagir puisque je peux selectionner mes entrées mais pas de son .
J'ai donc laisser tomber mais le son s'est mis à grésiller .
Puis je sais plus trop ce que j'ai foutu mais j'ai plus de son , plus de " sortie intégrée" dans les prefs son ni dans l'utilitaire "audio et midi "
Par contre j'ai " N-Mon " en choix de sortie qui ne marche pas , j'ai essayé Sound Flower qui ne marche pas , la réparation des autorisations et du disque non plus via le CD d'install . Ctrl + Alt + p + r non plus .
Bref je suis dans la mouise jusqu'au coup .Évidemment plus le son de démarrage .
Et donc à part ré installer Triste je ne vois pas d'autre solutions .
A moins que ...quelqu'un ?

Le logiciel :
Digidesign Pro Tools M-Powered et XVX Digidesign Hardware Emulator (gratuit)

Le matériel :
Mac Mini 1.83 core 2 ; 2 Go de ram ; GMA950 ; carte son intégrée

Os : 10.6.6

Dites moi que vous avez la solution s'il vous plait .


[EDIT] Pas de liens vers des trackers ou autre site illégal ici, préférez le site de l'éditeur Wink
Votre SuperModérateur,
Grimm
Revenir en haut Aller en bas
Grimm
MacUser Ultime
MacUser Ultime
avatar

Messages : 257
Date d'inscription : 29/10/2010
Age : 37
Localisation : -Reunion Island-

MessageSujet: Re: Plus de son .   Mer 9 Fév - 21:10

Salut,

Je n'ai pas (encore) la réponse à ta question, mais tu peux peut-être re-télécharger le kernel (.kext) directement auprès d'Apple, sinon je sais aussi qu'il existe des sites "spécialisés" destinés à la conception de hackintosh qui pourraient t'être utiles. Il semblerait que ton kernel son ait été corrompu de quelque manière que ce soit et la solution serait donc de le changer.

Ensuite si c'est trop long ou trop compliqué tu peux copier ton disque system (sans les dossiers system concernés, biensûr) sur un disque externe, formater le disque incriminé pour y ré-installer un system d'origine à partir du DVD d'install pour finalement y restaurer toutes tes données personnelles; et tout ceci ce fait extrêmement facilement avec CarbonCopyCloner (gratuit)

Good luck Perceval… et persévère !!
Ok c'est pas la plus fine ni la plus originale paronomase ( LoL culturé ) mais elle me plaît Laughing

_________________ __ _
Revenir en haut Aller en bas
http://macassistance.pro-forum.fr
Perceval
MacUser
avatar

Messages : 5
Date d'inscription : 07/01/2011

MessageSujet: Re: Plus de son .   Jeu 10 Fév - 10:31


Salut et merci pour la réponse .
Bon ben j'ai fini par formater .Entre temps mon pilote était revenu mais toujours autant de grésillement .Et comme je fais souvent joujou avec des soft et autres c'est un mal pour un bien .
Par contre je dois être un peu sado car j'ai envie de recommencer Yes
Le fait d'avoir vu ma Mbox réagir me pousse .
En plus je me remets au son et à part ProTool je vois pas quel logiciel utiliser .
J'ai essayé digital performer , pas trop graphique et dur d'intégrer des plugins ; Ableton est très graphique mais c'est pas trop l'utilité ; Logic pro est époustouflant et en plus j'ai le DVD d' Elephorm mais trop de surcharge système .Une recherche sur le net m'a montré que le problème était recurrent chez Logic (8 et 9 ) et indépendant de la machine ; Cubase n'est pas cracké ...
Bref l'impasse quoi .
Un système Windows ?Pouah ...! A part cette mésaventure y'a longtemps que j'ai sorti mes mains du cambouis j'y replonge pas !
Encore merci d'avoir cherché .
Revenir en haut Aller en bas
Saigan
MacUser
avatar

Messages : 18
Date d'inscription : 26/11/2010

MessageSujet: Re: Plus de son .   Mar 23 Aoû - 12:09

logic, problème de surcharge?
je l'utilise assez régulièrement, peut-être pas de manière excessivement poussé, mais excepté si tu utilises la MAO (et encore) il n'y a aucun soucis de surcharge système et là encore, ce sont des surcharges temporaires, souvent le logiciel arrête de lire les piste avec un message d'erreur, et il peut redémarrer juste derrière sans soucis!!!
franchement ce logiciel est très complet, époustouflant est un mot juste et personnellement pour avoir aussi essayé de bidouiller protools, c'est bien plus stable!!!!! (et il fonctionne avec les mbox, j'ai déjà essayé!!)
sur ce... à ta place, mon choix est déjà fait Wink
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Plus de son .   

Revenir en haut Aller en bas
 
Plus de son .
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MacAssistance :: Macintosh : Plateforme Mac OS :: Applications/Software :: Musique-
Sauter vers: