MacUsers assistance by MacUsers
 
AccueilFAQRechercherS'enregistrerConnexion

Partagez | 
 

 fonction "SI" dans Numbers

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
vincent8048
MacUser


Messages : 20
Date d'inscription : 15/01/2011
Age : 35
Localisation : La Louvière

MessageSujet: fonction "SI" dans Numbers   Sam 26 Fév - 4:21

bonjour a tous
j'utilise pour le moment Numbers
et mon problème concerne la fonction si
je m'explique:
nous sommes plusieurs joueurs au boulot a jouer a l'euro million et j'ai donc fais un tableau avec les numéros de chacun
sur cette feuille j'ai 3 tableaux
1 avec les noms et numéros des joueurs
1 avec les numéros du dernier tirage
et 1 qui devrai recevoir la fonction SI

je fais comme ceci =SI(A1=D1;1;0)
mais je ne sais pas comment faire pour pouvoir mettre plusieurs "variable" en plus de "D1"(D1 étant le premier numéro du dernier tirage)
autrement dit je voudrais faire un truc du genre =SI(A1=D1 OU D2 OU D3 OU D4 OU D5;1;0)
mais pour le moment je ne sais pas comment faire.

je ne sais pas si c'est très claire mais c'est très difficile a expliquer.

merci a tous.
Revenir en haut Aller en bas
Grimm
MacUser Ultime
MacUser Ultime
avatar

Messages : 257
Date d'inscription : 29/10/2010
Age : 37
Localisation : -Reunion Island-

MessageSujet: Re: fonction "SI" dans Numbers   Sam 26 Fév - 9:27

Bonjour !!

Et bien j'avoue ne pas avoir compris grand chose mais n'ayant jamais utiliser de tableur ça doit venir de là Langue
Où je "coince" c'est que je ne vois pas trop ce que tu attends comme résultats (si c'est la combinaison gagnante c'est mal barré lol)

Si le deuxième tableau ne comporte que les numéros du dernier tirage, ceux-ci ne devraient être qu'une variable du dernier tableau… mais n'y connaissant rien en tableurs, ce serait plus sage que tu précise ton attente (un schema si c'est faisable) afin que d'autres puissent mieux t'aider.

Bonne chance à toi et tes collègues !! king

_________________ __ _
Revenir en haut Aller en bas
http://macassistance.pro-forum.fr
vincent8048
MacUser


Messages : 20
Date d'inscription : 15/01/2011
Age : 35
Localisation : La Louvière

MessageSujet: Re: fonction "SI" dans Numbers   Dim 27 Fév - 1:27



voici un petit exemple.
dans le premier tableau ce trouve le dernier résultat
dans le deuxième tableau ce trouve mes numéros
dans le troisième doit ce trouver le résultat de la fonction " SI"

alors SI (4=1ou2ou3ou4ou5;1;0)

autrement dit si mon premier numéro et égale a un des 5 numéros du dernier tirage
on devrait retrouver "1" dans la premier case du troisième tableau
si ce n'est pas égale on retrouve la valeur "0"

j'avais réussi a le faire avec excel sous windows mais la je ne sais plus comment j'ai fait.

j'espere que maintenant c'est un peut plus claire....
Revenir en haut Aller en bas
Grimm
MacUser Ultime
MacUser Ultime
avatar

Messages : 257
Date d'inscription : 29/10/2010
Age : 37
Localisation : -Reunion Island-

MessageSujet: Re: fonction "SI" dans Numbers   Dim 27 Fév - 16:24

Ok, c'est bien plus claire, merci.
Je ne sais pas comment se mettent les variables dans Numbers mais pour moi si ton tableau de résultat doit juste te dire si le numéro était présent (qu'importe la position) dans le précédent tirage, il faudrait juste une case comprenant cette combinaison (ton tableau 1) qui servirait de comparatif avec chacune des cases de ton tableau (2).

En tout cas de ce qu'il me reste de cours de Math ça donnerai plus quelque chose comme ça :

_________________ __ _
Revenir en haut Aller en bas
http://macassistance.pro-forum.fr
vincent8048
MacUser


Messages : 20
Date d'inscription : 15/01/2011
Age : 35
Localisation : La Louvière

MessageSujet: Re: fonction "SI" dans Numbers   Lun 28 Fév - 3:37

merci a toi mais je ne comprends pas trop ce que tu veux me dire
mais je vais préciser un truc,
je cherche a avoir plusieurs conditions (plusieurs expression si) puisque la formule donne ceci



ou alors utiliser plusieurs fois la fonction si dans la meme formule
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: fonction "SI" dans Numbers   

Revenir en haut Aller en bas
 
fonction "SI" dans Numbers
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MacAssistance :: Macintosh : Plateforme Mac OS :: Applications/Software :: Graphisme-
Sauter vers: